Motorola Cable Box DVR video settings keep switching. - AVS Forum
Forum Jump: 
 
Thread Tools
post #1 of 4 Old 03-12-2008, 09:18 AM - Thread Starter
Newbie
 
tasmanohio's Avatar
 
Join Date: Mar 2008
Posts: 2
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
I have the Motorola DCT3416 HDTV Cable Box and HDTV DVR hooked up to sony 810 receiver. hdmi and then hdmi out to my 47" Lcd vizio. I set my cable box to stretched for the video setting. It will work great but then when shut my tv and receiver off for the night(i leave my cable box on) when i go to turn it back on the next day it is set back to 480i anyone know how i can fix this????
tasmanohio is offline  
Sponsored Links
Advertisement
 
post #2 of 4 Old 04-06-2008, 04:35 PM
Newbie
 
bdoss69's Avatar
 
Join Date: Oct 2007
Posts: 7
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Same box same problem. I switch this in user setting in the menu. If I shut off my projector (leaving dvr on) it is always switched back to 480i next time I switch it on. Any ideas?
bdoss69 is offline  
post #3 of 4 Old 04-08-2008, 08:53 AM
Newbie
 
ImaBiggles's Avatar
 
Join Date: Jan 2006
Posts: 10
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
is it changing in the setup menu? I know my picture used to change due to handshake issues - but the setting in the menu was always the same.
ImaBiggles is offline  
post #4 of 4 Old 04-12-2008, 05:55 PM
Newbie
 
bdoss69's Avatar
 
Join Date: Oct 2007
Posts: 7
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
The picture changes with the hdmi handshake stuff going on and the menu setting is also changed back to 480i.
Is there no way to fix this? Thanks
bdoss69 is offline  
Reply Digital Recorders (PVRs) General

User Tag List

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off