Motorola DCT6416 III audio/video dropouts - AVS Forum
Forum Jump: 
 
Thread Tools
post #1 of 2 Old 03-24-2008, 06:13 AM - Thread Starter
Member
 
stile's Avatar
 
Join Date: Apr 2002
Posts: 90
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 47 Post(s)
Liked: 13
is anyone else experiencing drop outs with this unit?

the service menu shows no errors in 5 second sampling, signal level is around 36db... i have two of these PVRs and the audio cuts out once in a while on both, sometimes not at all, sometimes a lot.. sometimes the video stutters a bit.

all the coax cables are high quality. this problem has been going on forever. extremely annoying. i swear it happens the most when watching American Idol.

anyone having similar issues? the output is HDMI and digital audio into the receiver.
stile is offline  
Sponsored Links
Advertisement
 
post #2 of 2 Old 04-11-2008, 04:11 PM
Member
 
alpnut's Avatar
 
Join Date: Jul 2007
Posts: 17
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
I am having the exact problem with the exact same piece of equipment. It happened over HDMI as well as component video as well as digital coax or optical. It seems as if our problems are not a product of the external connections.

alpnut is offline  
Reply Digital Recorders (PVRs) General

User Tag List

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off