External eSATA HD w/Explorer 8240 Freezes every now & then - AVS Forum
Forum Jump: 
 
Thread Tools
post #1 of 1 Old 04-04-2008, 07:41 PM - Thread Starter
Newbie
 
pikonako's Avatar
 
Join Date: Oct 2004
Posts: 1
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
I have a Scientific Atlanta Explorer 8240HDC DVR from Cox. I’ve connected an external eSATA Hard Drive (HD) using a Vantec NexStar 3 Enclosure with a Maxtor 500 GB SATA HD. The external HD is connected to the SA Explorer 8240HDC using an eSATA cable, while the SA Explorer 8240HDC is connected to my plasma display using a HDMI cable. The SA Explorer 8240HDC records to which ever HD that has the most available free space, which in this case is the 500 GB external HD. My problem is that the recording on the external HD freezes for a second every now & then, while the sound keeps going. It’s very very annoying. If I disconnect the external HD, the recording to the SA Explorer 8240HDC internal HD is perfect, but I'm limited to only about 15-20 hours of High Def recordings.
Does anybody know why? Need help/solution – Thanks in advance.
pikonako is offline  
Reply Digital Recorders (PVRs) General

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off