Comcast DCH3416 video issue - AVS Forum
Forum Jump: 
 
Thread Tools
post #1 of 4 Old 04-26-2008, 07:25 PM - Thread Starter
Newbie
 
hevb's Avatar
 
Join Date: Apr 2008
Posts: 3
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
We have 2 of these units, and the video on the hi def channels intermittently drops out. Audio is fine. This lasts for 2-5 seconds. comcast was out, and did not see it happen, but I did have recordings showing it. They thought it was strange. Replaced a few connectors, checked signal strength, and noise. It all seemed fine. Now they are gone and the video is still dropping out. This is only on the hi def channels.

Any ideas??
hevb is offline  
Sponsored Links
Advertisement
 
post #2 of 4 Old 04-26-2008, 09:38 PM
AVS Special Member
 
cavu's Avatar
 
Join Date: Apr 2005
Location: CANADA
Posts: 6,886
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 1 Post(s)
Liked: 13
Did they check the signal strength at the STB?? You can do that yourself from the diagnostics menu (power off and then press "OK"). The signal strength should show "Fair" or "Good". If it is "Poor" get Comcast to fix it!

There are dropouts from time to time on the networks so if it isn't consistent, learn to grind your teeth.

"The greatest obstacle to discovery is not ignorance  it is the illusion of knowledge." - Daniel Boorstin
"Our lives begin to end the day we become silent about things that matter.
" - MLK

cavu is online now  
post #3 of 4 Old 04-27-2008, 08:01 AM - Thread Starter
Newbie
 
hevb's Avatar
 
Join Date: Apr 2008
Posts: 3
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Signal strength is good. The drop occurs on all hi def channels. Maybe 5-10 times during an hour period.
hevb is offline  
post #4 of 4 Old 05-04-2008, 02:22 PM
Newbie
 
stryker6040's Avatar
 
Join Date: May 2008
Posts: 5
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
i just had this installed yesterday after switching from dishnetwork to comcast. i loved my dish but my neighbors tree grew in our only good line of site so we had to switch. the tech installed all new lines from the telephone pole to the house and then a new line from the ground block to the tv.

anyways i have noticed this same thing where the video will freeze up or get choppy much like it did back with dish when it would rain hard.

i also noticed that SD channels look really grainy or fuzzy, is that normal as well
stryker6040 is offline  
Reply Digital Recorders (PVRs) General

User Tag List

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off