dct6412 III audio problem - AVS Forum
Forum Jump: 
 
Thread Tools
post #1 of 3 Old 07-19-2008, 07:08 PM - Thread Starter
Newbie
 
weilersbacher's Avatar
 
Join Date: Jul 2008
Posts: 2
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
I recently upgraded to DVR service through Comcast. The tech brought a new box which had an HDMI out port...my old one only had a DVI out so I had the DVI/HDMI converter cable plus L/R audio cables. The tech hooked up the box with an HDMI/HDMI cable but left the L/R audio cables in. When I tried to remove them later on, the sound cut out. Went into the TV and set input sound to HDMI and also checked the audio out on the box (it was set to "advanced"). I still can only get sound when the audio cables are connected to both the box and the TV. I understand that I needed the audio cables for DVI, but why isn't the audio working with just the HDMI cable connected?

Any ideas??

Philips 42PFL5332D 42" Flat LCD HDTV
weilersbacher is offline  
Sponsored Links
Advertisement
 
post #2 of 3 Old 07-25-2008, 12:23 PM
Member
 
clev12's Avatar
 
Join Date: Jun 2008
Location: Dallas, TX
Posts: 195
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
I have one of these through TIME WARNER. Turn the cable box off (soft off - it needs to be plugged in still).

Hit MENU (either on your remote or your cable box). What should come up is a menu (white screen with black text). From there you can set the aspect ratio for your cable, the resolution for HD content (1080i, 720p or 480p), and the resolution for standard 4:3 content (480i, 480p or "stretch").

There should be an option for ADDITIONAL HDMI settings. Go there and click ENTER. On the next screen, you'll see an option for the video (HDMI or DVI), the color space, and the audio. I have mine set to AUTO. Whenever I change to PASS THROUGH, I get no audio through my HDMI. See if yours is set to AUTO. I'm thinking that should take care of your audio. I believe if it's set to PASS THROUGH, it only sends audio out through composite (red/white).
clev12 is offline  
post #3 of 3 Old 04-11-2009, 03:35 PM - Thread Starter
Newbie
 
weilersbacher's Avatar
 
Join Date: Jul 2008
Posts: 2
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
That worked!

I'm sorry for not getting back to you sooner but I did want to thank you for your help.

Cheers
weilersbacher is offline  
Reply Digital Recorders (PVRs) General

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off