Motorola dch 3416 Audio Problem - AVS Forum
Forum Jump: 
 
Thread Tools
post #1 of 3 Old 08-29-2008, 11:34 AM - Thread Starter
Newbie
 
brookline39's Avatar
 
Join Date: Aug 2008
Posts: 2
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Hi Everyone
I have an audio problem with my new 3416 from RCN in Boston. I have an all HDMI connection with the new Sony strdg820 and a Onkyo 6 speaker Surround system. First, the video out of this box is great and it functions smoothly. However I can only get 2ch stereo out of the 3416, no matter how I reconfigure. I have spent hours with tech support from both RCN (Not Helpful) and Sony (Very Helpful) but still only 2ch. Can anyone make a suggestion or help!! Thanks. Lots of great info on this forum.
brookline39 is offline  
Sponsored Links
Advertisement
 
post #2 of 3 Old 02-14-2009, 05:37 PM
Member
 
ln40a750's Avatar
 
Join Date: Sep 2008
Posts: 16
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
I have the same problem and it saddens that you got no help
My Pioneer receiver recognizes 5.1 channels from my OTA digital channel but the same channel through my DCH 3416 is seen as 2 channels! It sucks as all the good channels are scrambled..
ln40a750 is offline  
post #3 of 3 Old 02-14-2009, 09:02 PM
AVS Addicted Member
 
bfdtv's Avatar
 
Join Date: Nov 2002
Posts: 13,484
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Make sure you connect the 3416 directly to your surround system with optical. In most cases, you can't get DD5.1 sound from HDMI devices when running them through your TV.
bfdtv is offline  
Reply Digital Recorders (PVRs) General

User Tag List

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off