Issues experiencing when using external HD attached to Cox cable SA8240hd DVR - AVS Forum
Forum Jump: 
 
Thread Tools
Old 09-16-2008, 02:07 PM - Thread Starter
Newbie
 
zr63's Avatar
 
Join Date: Feb 2007
Posts: 3
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
I have connected an external 1 TB hard drive (cavalry CAXM3701T0) with my Cox scientific Atlanta 8240HD DVR box recently. The drive gets recoginzed and firmatted smoothly when first connected to the DVR and showed avaialble recording space as expected on the DVR menu. Whay i am noticing is that everytime I power off my DVR box (the external hard drive always stays powered) the next time I power on the DVR, the regular TV playback as well as any playback from recording starts to stutter and response to any menu item becomes very slow. If I discoonect the hard drive and reconnect again everything runs fine (recording, pause, live TV etc) until I power off the DVR box. My internal hard drive in the DVR box was 96% full before AI connected the ext. hard drive so I am assuming the DVR is always writing to the ext. hard drive for regaular TV watch also for pause or rewind activities.
Does anybody experienmce this issue? should I move to a 8300HD box? The hard drive it self I think i good as I tested it with PC and also it meets all the required speed and capacity spec. Appreciate any comments on this
zr63 is offline  
 
Thread Tools


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off