SA 8240HDC w/ External HDD Recordings Disappear - AVS Forum
Forum Jump: 
 
Thread Tools
post #1 of 2 Old 09-29-2008, 07:05 PM - Thread Starter
Newbie
 
NCSUAaron's Avatar
 
Join Date: Sep 2008
Posts: 1
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
I have an 8240HDC with external 750gb WD drive. Have had no problems since I first hooked up the external drive.

Yesterday, had some family over, which includes lots of nieces and nephews. The wanted to play the Wii, and apparently got to messing around trying to get the input switched over. Something happened, and when I was called into the room, the screen said something to the tune of "Please make sure you have powered off the unit before you disconnect harddrive...". Near as I can figure, they hit the power button on the harddrive.

Any show that had been recorded is on the drive and seems to be fine. However, any NEW show that I record, although it seems to record fine and can be seen on the show listing with REC beside it indicating that it is in the process of recording, DISAPPEARS as soon as the recording is finished.

Thus far, I've rebooted several times and various methods, and most recently have powered the system back up without the external drive attached so my shows tonight would record. I'm hoping that another reboot and re-connect the drive will bring everything back. Anyone else ran into a similar issue? Any resolutions?
NCSUAaron is offline  
Sponsored Links
Advertisement
 
post #2 of 2 Old 01-02-2009, 05:29 AM
Newbie
 
warrenz72's Avatar
 
Join Date: Jan 2009
Posts: 1
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
I added 500gb external to my SA8240HDC DVR. I will read the drive but wont format it for use. I have rebooted the thing numerous times to no avail. Any ideas?
warrenz72 is offline  
Reply Digital Recorders (PVRs) General

User Tag List

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off