Switched AC outlet on rear of DCH3416 always stays in "Power On" position. - AVS Forum
Forum Jump: 
 
Thread Tools
post #1 of 2 Old 11-01-2008, 05:05 PM - Thread Starter
Senior Member
 
NYC Guy's Avatar
 
Join Date: May 2006
Location: NYC
Posts: 479
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 3 Post(s)
Liked: 10
On the DCH 3416 there is a switched AC outlet located on the rear of the box. You are given three options for this outlet that you can select from either the remote or on the front panel of the DVR:
Always off
Always on
On with settop

I selected "On with settop" but when I turn off the DCH3416 the power is still on from that AC outlet and the component I have plugged into it is also staying on. Does anyone have a clue as to why this is happening and why the component isn't being turned off when I turn off the DCH3416?
NYC Guy is online now  
Sponsored Links
Advertisement
 
post #2 of 2 Old 11-04-2008, 04:21 AM
AVS Special Member
 
Join Date: Sep 2004
Location: In the ATL
Posts: 4,162
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 2 Post(s)
Liked: 156
It's just the way it is, another clueless override of the default Moto settings by your local cableCo. Probably so they won't get phone calls from equally clueless customers.
slowbiscuit is offline  
Reply Digital Recorders (PVRs) General

User Tag List

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off