Pace 775 shows guide but no programs - AVS Forum
Forum Jump: 
 
Thread Tools
post #1 of 1 Old 03-08-2009, 09:09 PM - Thread Starter
Newbie
 
satchboogie's Avatar
 
Join Date: Mar 2009
Posts: 1
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
had an issue with my pace tahoe box where it would show 5 seconds of a program/movie then go blank with no audio. the pvr was reformatted by my cable company and it worked again, but for only 3 days and the same thing started happening. A reset signal was sent down but all that did was hang the box until I pulled the power 24 hrs after resetting. I went into the diag screen and noticed the hdd was showing a high read/write error count. I replaced the drive myself (box is out of warranty) and it was detected fine but after downloading all the guide information the tv will only display the guide itself and a caption saying "this channel will be available shortly". I'm assuming the display settings should be fine with the box and tv as the guide info shows up fine, but I still have a blank picture and no audio. anyone seen this? is the pvr fully hosed? As an aside, do most cable companies lock out other pvr's other than the ones they sell?
any help is most appreciated.

cheers
satchboogie is offline  
Reply Digital Recorders (PVRs) General

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off