Los Angeles: 8300HD began update at 9pm and rebooted...WTF??? - AVS Forum
Forum Jump: 
 
Thread Tools
post #1 of 2 Old 03-19-2009, 01:02 AM - Thread Starter
Member
 
hd54321's Avatar
 
Join Date: Nov 2006
Posts: 60
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 2 Post(s)
Liked: 10
F Time Warner and F the 8300HD.

I live in Los Angeles and we are running Navigator on our SA8300HDC through Time Warner. We turned on the TV Tuesday night to begin watching our recorded shows and there was a message that appeared on the screen with a transparent background saying the device was obtaining an update, don't shut down or power off. This happened while a recording was in-progress. 30 seconds later, box reboots, starts loading update and restarts. The good thing was that the recording restarted. However, the recorded show got all messed up and basically ended up unwatchable (the DVR split it into 2 parts and FFWD always made the recording skip to the end, which incredibly frustrated me). We lost about 10 minutes of the show that both me and my wife are hooked on.

Anyone else experience this kind of crap??? How does this happen in the middle of primetime television watching hour (at least what I consider prime time)???
hd54321 is offline  
Sponsored Links
Advertisement
 
post #2 of 2 Old 03-19-2009, 08:23 PM
Newbie
 
DefinitelyJoe's Avatar
 
Join Date: Mar 2009
Posts: 4
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Not normal. But, if updates and reboots proper should be fine.
DefinitelyJoe is offline  
Reply Digital Recorders (PVRs) General

User Tag List

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off