DCT6412 III not recording properly? - AVS Forum
Forum Jump: 
 
Thread Tools
post #1 of 1 Old 04-29-2009, 10:57 PM - Thread Starter
Senior Member
 
Babaganoosh's Avatar
 
Join Date: Nov 2005
Location: The visitor's bullpen
Posts: 234
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
I am having an odd problem trying to set up a recording on my DCT6412 III.

The program I am trying to record is the Mets/Phillies game on FOX this Saturday afternoon. When I set up the recording - either by bringing up the channel guide, navigating to Saturday at 2:30, and hitting record, or by searching for all programs called 'MLB Baseball' and choosing the one I want from that list - I get this:

- The upcoming program appears in the Scheduled Recordings list.

- When I then bring up the Guide and go to Saturday at 2:30, the box for 'MLB Baseball' at that time is highlighted in red.

- But when I search for 'MLB Baseball', the specific entry for the game I want to record is NOT highlighted in red. I know it should be. Why isn't it?

And what's weird is this is the only episode for which this happens! I tried setting up recordings for other games, and when I do that, the episodes will highlight in red when I search for 'MLB Baseball'. It's only for this one specific episode that it doesn't happen.

Now I have a dilemma...I don't know if the game I want, will actually record or not. I figure it's gotta count for something that the game appears in the 'Scheduled Recordings' list, and that (in the channel guide) the box for this game is highlighted in red. But why wouldn't the search function also show it as highlighted? And why only for this specific game?

I know it's not a space problem. I only have one recording on my entire DVR at the moment, and it's only 1 hour of SD programming. (The game I am trying to record is in HD.)

EDIT: Well, this is really weird. Apparently it's a *channel* problem. Just for laughs, I set a season pass recording for 'MLB Baseball' to record every episode. All of the entries lit up - *except one channel*, which happened to be the one I wanted to record from. Anyone can explain?

ANOTHER EDIT: Never mind. The program I set to record, *is* recording as we speak. It must be some kind of display problem.

"I bought a new camera. It's very advanced. You don't even need it."

- Steven Wright

Babaganoosh is offline  
Reply Digital Recorders (PVRs) General

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off