DirecTV DVR Recorded show not playable - AVS Forum
Forum Jump: 
 
Thread Tools
Old 05-21-2009, 11:12 AM - Thread Starter
Newbie
 
ShaggyDoug's Avatar
 
Join Date: Oct 2001
Posts: 7
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
I'm running into an occasional problem on my DirecTV DVR when recording HD shows off of the local Fox Affiliate. It is recording and if I happen to switch to the channel during the recording time, I see the show in HD on the TV. I don't always switch to the show to see whether or not it is displayable or not. I'm saying that I do know the signal is there and watchable on some of the times I've tried to make sure that the show was being recorded. However, when I go to playback the show from the beginning the next day, I immediately get a gray screen and the "Would you like to delete this recording or save it" choice box (I can't remember exact wording on that dialog) like it was at the end of the program.

I have the HD-DVR - HR20-700 model. The show in question is in HD. I generally set the series recording to start a few minutes before and then end 2 or 5 minutes later.

So a few questions:

1. Anyone know what's going on?
2. Anyone know a way to get these shows viewable again? My family is quite irate about the jacked up recording of American Idol last night.

- shaggy
ShaggyDoug is offline  
Sponsored Links
Advertisement
 
Old 05-21-2009, 11:39 AM
AVS Special Member
 
Stew4msu's Avatar
 
Join Date: May 2001
Location: Wylie, Texas, USA
Posts: 7,082
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 4 Post(s)
Liked: 16
I've seen it happen occasionally.

Most of the time a RBR (or reset) of the receiver fixes it and the show will play. Sometimes it's just lost. Not sure why it happens, but I've only lost 1 or 2 shows in the last six months.

"The dream never dies, just the dreamer."

Stew4msu is offline  
Old 05-25-2009, 11:07 AM
AVS Special Member
 
John Robert's Avatar
 
Join Date: Sep 2003
Location: Las Vegas
Posts: 3,526
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
I had this happen many times with the same DirecTV DVR, including some periods where it did it to every show recorded. The shows appear on the list but you get only the delete screen on playback. After multiple resets and chats with a CSR, the problem mysteriously disappeared when my box was updated. Are you plugged into a phone line?

John

"What happens in Vegas..."
John Robert is offline  
 
Thread Tools


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off