SA 8300HD guide appears only in 4:3 - AVS Forum | Home Theater Discussions And Reviews
Baselworld is only a few weeks away. Getting the latest news is easy, Click Here for info on how to join the newsletter list. Follow our team for updates featuring event coverage, new product unveilings, watch industry news & more!

Forum Jump: 
Thread Tools
Old 05-21-2009, 07:26 PM - Thread Starter
ryams27's Avatar
Join Date: Dec 2005
Posts: 32
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Hey guys,

I just got a replacement SA 8300HD from Brighthouse. My old box had numerous problems, including the fact that the HDMI output did not function properly (as a result, I used component video to connect that box to my TV).

The HDMI output on my new box works fine, but for one small but annoying problem: whenever I press the Guide (or Settings, etc) button, the screen "shrinks" to a 4:3 aspect ratio. The black bars appear and it even looks as if part of the picture is cut off.

Anyone have any idea how to fix this? I've rebooted the box to no avail, and I've tried to enter setup by pressing Guide and Info on the box with it off, but that did nothing.

Any help would be greatly appreciated.
ryams27 is offline  
Sponsored Links
Old 05-22-2009, 05:31 PM
AVS Special Member
Speedskater's Avatar
Join Date: Mar 2004
Location: Cleveland, Ohio
Posts: 2,043
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 15 Post(s)
Liked: 21
My unit from Cox Cable does the same thing.

Speedskater is offline  
Thread Tools

Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off