cannot find capture device - AVS Forum | Home Theater Discussions And Reviews
Baselworld is only a few weeks away. Getting the latest news is easy, Click Here for info on how to join the newsletter list. Follow our team for updates featuring event coverage, new product unveilings, watch industry news & more!

Forum Jump: 
Thread Tools
post #1 of 1 Old 06-10-2009, 07:15 PM - Thread Starter
rickfaldo's Avatar
Join Date: Jun 2002
Location: Home of the 2010 Winter Olympics!
Posts: 79
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Sorry about this question as there are hundreds of q & a on older threads...but...somehow my Windows XP lost the motorola 6412 capture device from the DCT6412 Firewire setup....I have tried deleting all files and unzipping again but cannot get the "found new hardware wizard" to find the box.
Not sure what happened but it is gone now.
When trying the Firest.msi install I get an error message "requires MS media Center 2005" which I don't have.

When inzipping the file, it unzips but nothing after that, plugging in firewire to pvr nothing happens...

Anyone with help would be appreciated.
rickfaldo is offline  
Sponsored Links
Reply Digital Recorders (PVRs) General

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page

Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off