Motorola DCT6412 HDMI Not Working - AVS Forum
Forum Jump: 
 
Thread Tools
post #1 of 2 Old 06-30-2009, 10:49 AM - Thread Starter
Newbie
 
mojo_4664's Avatar
 
Join Date: Jun 2009
Posts: 1
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Hi folks, lately the HDMI output on my Motorola DCT6412 has been flakey. At first the TV would go black, and simply wiggling the HDMI cable would correct the issue. Lately though, it has stopped working entirely and the TV doesn't detect the cable box to be connected. I have been forced to switch to the ancient technology of the component cable; some of you may remember it.

I swapped the HDMI cable, changed HDMI ports on my TV, and even went as far as opening the box to test the female connector port for loose solder joints (my box is old and well out of warranty :P). It just doesn't seem to work. I remember a firmware update was pushed to my box a while back, but haven't seen anyone else complain about this issue with the v16.57 firmware. It is still possible the female connector is faulty but this is difficult to confirm short of soldering in a new one.

Anybody know any tricks I could try to get this working? Thanks.
mojo_4664 is offline  
Sponsored Links
Advertisement
 
post #2 of 2 Old 08-07-2009, 03:19 AM
Newbie
 
Pauly182's Avatar
 
Join Date: Aug 2009
Posts: 1
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
I'm afraid you are SOL. I've had this exact same issue - I called my service provider and they sent out a rep to take a look; I was told that this is a frequent problem they are seeing on the older boxes (my warranty expired in May) and that there is no fix for it besides buying a new one.
Pauly182 is offline  
Reply Digital Recorders (PVRs) General

User Tag List

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off