Can't get analogue audio out of 8300HDC - AVS Forum
Forum Jump: 
 
Thread Tools
post #1 of 3 Old 09-26-2009, 09:40 AM - Thread Starter
Member
 
hoffert's Avatar
 
Join Date: Jun 2002
Location: Seattle
Posts: 111
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
And I can't get anywhere with custormer service.

It's a new Time Warner Scientific Atlanta 8300HDC. The cable guy set it up with my wife, and left.

The HDMI output to my TV gives a fine picture and sound through the TV. But I want to put analogue stereo sound through my stereo system.

When I attach the RCA connectors to an input on my integrated amp, and then to either of the audio outs on the back of the 8300HDC (primary out or secondary out) all I get is a loud hum, but no useful sound output.

That hum continues even if I switch to a different input (like my tuner or CD player). It goes away if I disconect the 8300HDC from the cable input, or if I pull out the RCA connectores from the 8300HDC.

In the settings menu, I find ways of adjusting the digital audio out, but nothing about the analogue audio.

Any idea how to get analogue audio out of this box?
hoffert is offline  
Sponsored Links
Advertisement
 
post #2 of 3 Old 09-26-2009, 09:56 AM
AVS Addicted Member
 
Kal Rubinson's Avatar
 
Join Date: Mar 2004
Location: NYC + Connecticut
Posts: 28,402
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 39 Post(s)
Liked: 119
I do not know that box but:
1. The hum might be a simple ground loop. Do a search for solutions.
2. There should be a menu item for defeating HDMI audio and setting it to output analog.

Kal Rubinson

"Music in the Round"
Senior Contributing Editor, Stereophile
http://www.stereophile.com/category/music-round

Kal Rubinson is offline  
post #3 of 3 Old 09-26-2009, 03:43 PM
AVS Special Member
 
Speedskater's Avatar
 
Join Date: Mar 2004
Location: Cleveland, Ohio
Posts: 2,013
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 1 Post(s)
Liked: 15
Most of the 8300 activity is in the HD Recorder sub-forum:

http://www.avsforum.com/avs-vb/forum...aysprune=&f=42

Kevin
Speedskater is offline  
Reply Digital Recorders (PVRs) General

User Tag List

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off