Power Port in New Box? - AVS Forum
Forum Jump: 
 
Thread Tools
post #1 of 2 Old 02-15-2010, 06:37 AM - Thread Starter
Member
 
ICUDOGG's Avatar
 
Join Date: May 2007
Posts: 17
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
TWC just changed my Old SA 8300hd DVR for a New Samsung SMT-h3270. And I have a problem. I had cooling fans plugged into the the power port on the back of the SA 8300HD. When I powered on the DVR the port had power there by turning on my fans. When I turned it off the fans turned off. Which was perfect.

The Samsung has a power port too, but it is constant on power. I was wondering if there is anyway to make it turn on and off with the power?

I have searched for the manuals but have been un able to find any. Anyone out there have any idea?

Thanks
C
ICUDOGG is offline  
Sponsored Links
Advertisement
 
post #2 of 2 Old 03-13-2010, 07:19 AM
Member
 
dustwvl's Avatar
 
Join Date: Jul 2005
Posts: 159
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Any options in the menu for activating switched power?
dustwvl is offline  
Reply Digital Recorders (PVRs) General

User Tag List

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off