Pink bar on Dish 622 hdmi output's left side of image? - AVS Forum
Forum Jump: 
 
Thread Tools
post #1 of 2 Old 10-31-2010, 10:28 AM - Thread Starter
AVS Special Member
 
nathan_h's Avatar
 
Join Date: Mar 2001
Location: SF Bay Area
Posts: 4,962
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 57 Post(s)
Liked: 81
Maybe the title says it (almost) all: recently I noticed a pink bar on the left side of the image produced by my Dish VIP 622's hdmi output.

I've done the usual regression testing with cables and connections and alternate source material and (luckily I suppose since the dvr is the cheapest piece of gear other than the cables!) it does appear that the 622 is the culprit.

Anyone seen this before? It is a leased unit but if Dish is going to nab me for a two year contract just to swap it out I gotta think about that is worth it.
LL
nathan_h is offline  
Sponsored Links
Advertisement
 
post #2 of 2 Old 11-01-2010, 08:14 AM - Thread Starter
AVS Special Member
 
nathan_h's Avatar
 
Join Date: Mar 2001
Location: SF Bay Area
Posts: 4,962
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 57 Post(s)
Liked: 81
Surprised no one else has experienced something like this.
nathan_h is offline  
Reply Digital Recorders (PVRs) General

User Tag List

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off