Directv Error Message 771 - AVS Forum
Forum Jump: 
 
Thread Tools
post #1 of 3 Old 02-28-2011, 05:39 AM - Thread Starter
Newbie
 
jakebank's Avatar
 
Join Date: Feb 2011
Posts: 1
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
If there are any DTV gurus out there, I'm in need of some help. I recently moved into an apartment that is prewired for Directv. I had Directv previously, so I simply just wanted to plug in and go. The dish they have on the roof is a Slimline 5, so I set my receivers to use that at the dish. I have one D12 regular receiver that works just fine. The other receiver is a HR23 HD-DVR, and I keep getting the 771 message when watching TV. About 2-3 times every minute or so it comes and goes. On the wall in the living room is a single port to run my coax from, which I run to splitter, then into the back of my receiver. I think maybe the splitter is causing this to happen? If it is the splitter how do I get two lines ran to the back of my receiver since I cannot simply run the lines myself? Directv will charge me to come out as I've already called them, with no help. Anyone that can chime in would be appreciated as this is driving me crazy! Thanks.
jakebank is offline  
Sponsored Links
Advertisement
 
post #2 of 3 Old 04-15-2011, 11:34 PM
Member
 
R8ders2K's Avatar
 
Join Date: Apr 2001
Location: Sunnyvale, CA, USA
Posts: 175
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
When you moved to you take advantage of D*'s Movers Connection program?

As they would have set you up and made sure everything was working.
R8ders2K is offline  
post #3 of 3 Old 04-22-2011, 03:30 PM
Member
 
srfrdan's Avatar
 
Join Date: Mar 2010
Location: jersey shore
Posts: 160
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 4 Post(s)
Liked: 13
Quote:
Originally Posted by jakebank View Post

If there are any DTV gurus out there, I'm in need of some help. I recently moved into an apartment that is prewired for Directv. I had Directv previously, so I simply just wanted to plug in and go. The dish they have on the roof is a Slimline 5, so I set my receivers to use that at the dish. I have one D12 regular receiver that works just fine. The other receiver is a HR23 HD-DVR, and I keep getting the 771 message when watching TV. About 2-3 times every minute or so it comes and goes. On the wall in the living room is a single port to run my coax from, which I run to splitter, then into the back of my receiver. I think maybe the splitter is causing this to happen? If it is the splitter how do I get two lines ran to the back of my receiver since I cannot simply run the lines myself? Directv will charge me to come out as I've already called them, with no help. Anyone that can chime in would be appreciated as this is driving me crazy! Thanks.

hi in case u havent resolved ur problem u need 2 cables to ur dvr and one to ur d12. to do this u need a multi-switch. however most ms's need 4 cables into them. so u may only be able to hook up ur dvr to use its two tuners. also u can set ur dvr to use one tuner and then u can use the d12 too. theres no way to use a splitter.theres the new single wire multi switch satelite antennna system thats been out for only one year. doubtful ur apartments got it but u can ask ur landlord. if he can run another line to ur apartment that would fix it to. u have to have a separate line to each tuner. on the new system they combine the four inputs into one line with one ms and decombine them at ur machines with another ms. dan
srfrdan is offline  
Reply Digital Recorders (PVRs) General

User Tag List

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off