HR23 Directv Receiver not transmitting Dolby Digital - AVS Forum
Forum Jump: 
 
Thread Tools
Old 04-19-2011, 09:44 PM - Thread Starter
Newbie
 
Crotalus11's Avatar
 
Join Date: Apr 2011
Posts: 2
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
First post. I've searched the forums and was unable to find a similar thread. I'm sure someone will directly link where I missed it, though. If that's the case, I apologize.

I own a Directv HR-23 HD receiver, a Sony STR-DG820 A/V receiver, and a Samsung PN50C550G1F Plasma TV.

The PS3 and HR23 are both connected to the Sony Receiver via HDMI. The A/V receiver is connected to the Samsung via HDMI as well.

The problem I am having is that the sound being output when watching Directv is only PCM/2.1. I have selected the Dolby Digital option on the HR23.

The funny thing is, when I turn off the TV, sound comes through at Dolby Digital. When using my PS3 that is connected to the AV receiver, there is no problem whatsoever.

Has anyone else had a similar problem? Thanks in advance for any assistance.
Crotalus11 is offline  
Sponsored Links
Advertisement
 
Old 04-22-2011, 04:58 PM
Member
 
srfrdan's Avatar
 
Join Date: Mar 2010
Location: jersey shore
Posts: 162
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 4 Post(s)
Liked: 13
hi can u clarify and elaborate a bit more, where is the sound not coming out. sounds like crosstalk and usually indicates crossed or misplugged wires to ur a/v receiver. sometimes a receiver has front and rear plugs for the same function. a switch on the front of the a/v usually controls that. out is front and in is rear.
srfrdan is offline  
Old 05-03-2011, 10:09 AM - Thread Starter
Newbie
 
Crotalus11's Avatar
 
Join Date: Apr 2011
Posts: 2
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Sorry about the lack of clarification.

I think the problem resides int he A/V receiver throughput. The Directv DVR HD receiver IS pushing Dolby Digital to the Sony STR DG 820. However, only when the television is turned off.

When the Samsung TV is on, it downgrades to just PCM 2.1 sound. It's a recent problem, because everything was fine before. The kids/wife may have fiddled with it but I can't seem to find out how by "reverse-fiddling."

The setup is simply:

DTV Box ===>Sony Receiver===>Samsung TV

The components are all connected via HDMI. The problem is not present when using the PS3, though.
Crotalus11 is offline  
Old 05-06-2011, 05:58 PM
Member
 
srfrdan's Avatar
 
Join Date: Mar 2010
Location: jersey shore
Posts: 162
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 4 Post(s)
Liked: 13
i think im clear on ur problem. when it leaves the a/v its not dd but is when it enters. so its changing either in the a/v or the tv. make sure that the settings in the a/v and tv are correct as well. there was a recent dtv os update but u say thats out putting correctly. did u try directly to the tv from the dtv to rule out that. some tvs like my mitsubishi u have to set all the a/v controls seperately for each input. some newer a/v receivers may also be the same.
srfrdan is offline  
 
Thread Tools


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off