Motorola HD PVR DCT3416 not working - AVS Forum | Home Theater Discussions And Reviews
Baselworld is only a few weeks away. Getting the latest news is easy, Click Here for info on how to join the newsletter list. Follow our team for updates featuring event coverage, new product unveilings, watch industry news & more!

Forum Jump: 
Thread Tools
post #1 of 1 Old 05-31-2011, 09:06 AM - Thread Starter
sxdc58's Avatar
Join Date: May 2011
Posts: 2
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
I have the Motorola DCT 3416 PVR and I lost the channel menu and PVR capablity this afternoon. It had been working great for a couple years. I let it go for 5-6 hours in case it corrected itself. Then I called to talk to Shaw Support. They claim they can't do anything as they can't send a signal to my PVR, yet I was getting all my channels. So they are sending a repair tech, but the soonest is 6 days! So I unplugged and plugged a half dozen times but still nothing. Then I did the the procedure to do a factory reset but I'm not sure it is working. Now I have no channels and the display reads "n dl" Does anyone know the proper procedure to do the factory reset on this model?

Any advise is greatly appreciated.

sxdc58 is offline  
Sponsored Links
Reply Digital Recorders (PVRs) General

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page

Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off