Connecting Sony HX715 PVR to Verizon FIOS Box - AVS Forum
Forum Jump: 
 
Thread Tools
post #1 of 1 Old 08-03-2011, 10:59 AM - Thread Starter
Newbie
 
koonstheman's Avatar
 
Join Date: Aug 2011
Posts: 2
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
I'm stumped! I used this unit for years with digital boxes from RCN. Yesterday I had Verizon install FIOS, and I cannot get this unit to work properly with either of my TVs. Note that I am not yet looking for splitting signals along the lines of being able to watch one program while recording another. I want only - for the time being - to be able to record whatever channel I leave the box on. I also do not want to activate the TV Guide feature. So here are the connections I thought would work. If anyone can tell me what is wrong, please tell me:

I am simply running component from the cable box to the unit, and then component from the unit to the television. Then, under the setup features on the PVR, (System Menu - Setup-Video-Line Input), I select Component under Line 1 input. I do find it a little odd that when I return off that screen and go back to the Video selection, the Line Input field appears blank (underneath Progressive mode - Auto) but I'm not sure that isn't just a quirk.

Anyway, when I click through the Sony's Input Select options, Line 1 gives me a gray screen on the TV.

Also, does the coax that the Verizon guy left going out to the TV need to be connected to the VHF IN input of the Sony? Either way, I get nothing but a blank screen. The television I'm currently doing this on (a Samsung) does detect the Component, as it moves it in its Source function to the top of the screen, as it does when it recognizes Connections.

What am I doing wrong? The Sony's own user manual is not clear on this, or at the very least I think I'm doing what it says to do.
koonstheman is offline  
Reply Digital Recorders (PVRs) General

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off