DCT3416-I Not working/resetting - Comcast Central NJ - AVS Forum
Forum Jump: 
 
Thread Tools
post #1 of 1 Old 10-09-2011, 04:32 PM - Thread Starter
Member
 
Raprider's Avatar
 
Join Date: Dec 2006
Posts: 23
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
I was away on vacation for 2 weeks and had my dvr set to record a bunch of stuff. When I came home the other day, the display screen was showing an Eb09 error, and nothing was working. After some searching, I found the following instructions for a reset (that supposedly would not erase any settings or saved recordings):
1. Unplug the power cord from the DVR.
2. On the front of the DVR, press & hold the POWER & MENU buttons while plugging the power cord back into the DVR. The display should now read "boot".
3. Release the POWER & MENU buttons.
4. Press the UP or DOWN ARROW buttons on the DVR (not the remote) until you see "n dl" on the display.
5. Press the OK/SELECT on the DVR to begin authorization & downloading of software, STB/DVR firmware from your cable provider. It could take up to 20 minutes to download the firmware, the software could take up to 2 hours depending on what software your cable provider has. You should see "n dl" in the LED display with a line moving in a square.
6. After it completes this download the DVR will then reboot and begin to download the time settings for the clock along with your cable account info and settings. After this is done, it will begin to populate the Guide info. It could take up to 24 hours to fill in all 2 weeks of Guide info. Depending on your location, environmental variables and amount of users with digital cable or cable Internet, the download can take up to twice as long.
7. If the display on your Motorola DVR displays only the number 0 after performing this process, it is in need of a reset by your cable provider. Call them and ask them to reset your box.

I have tried this several times, with no success at all.
What I have noticed is that in step 5, I get the "n dl" in the display, but never see 'a line moving in a square'. If anything, the display sometimes shows the Eb09, followed by 'hunt', followed by 'FR 1', 'FR 2, and so on, eventually either going blank or back to "n dl".

So, am I screwed? Is there anything else I can do, short of returning the whole box back to the local Comcast office and getting a new one? If I can't access anything on the box, I guess there's no way to copy anything down to my pc.

Thanks,
Rap
Raprider is offline  
Reply Digital Recorders (PVRs) General

User Tag List

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off