AVS Forum

AVS Forum (http://www.avsforum.com/forum/)
-   Digital Recorders (PVRs) General (http://www.avsforum.com/forum/100-digital-recorders-pvrs-general/)
-   -   Bell expressvu 9242 HELP (http://www.avsforum.com/forum/100-digital-recorders-pvrs-general/1449037-bell-expressvu-9242-help.html)

blazzer_19 01-02-2013 02:54 AM

Hello,

I hope this is the right spot to post....

I AM ON MY 3RD BELL EXPRESSVU 9242 HD PVR EXCHANGE WITHIN EXACTLY 1 YEAR!!!!!

While watching tv or not my 9242 dual tuner receiver just shut down and sounds like it is rebooting. It sometimes gets to the stage where it connects with the sattelite (progress 1//5 to 5/5) but then starts all over again. The tv 1 light flashes and it keeps sounding like the hard drive is rebooting. After many reboots the tv1 light doesnt come on anymore and you can hear the hard drive or fan just spinning. I called bell and they took me through all their troubleshooting ideas i.e. reset, unplug, disconnect etc and nothing worked. Which I have done many times on my own prior to calling. Any ideas? This happened a couple times last week then eventually it would reboot and work fine. It did it on a wed and thurs night. Then worked all weekend and started acting up on the Sunday. Happened again, getting longer each time. Now on Tuesday night it just stopped. Fan or hard drive runs that's it! Called bell and they are replacing. Sattelite signal/dish is fine because I have another receiver working fine. It is a 6131. I run them off an sw44 switch.

So like I said.... 3rd pvr malfunction in a year!!! Do i have an electrical problem? If so why is nothing else affected?? Is it overheating?? I mean these pvr's are $600 to buy new!! I have a hard time believing they charge that kinda cash for a box that dies every approx 4 months. Does anyone know what to do? Please help!!!

Darryl

blazzer_19 01-05-2013 09:48 PM

No one knows anything? Not one tip? If there is something I could be doing wrong I'd love to know!

Please

Den85 01-05-2013 10:08 PM

Ur using bell. That's the problem. Lol.
I am too; but haven't had that issue.... Yet. It happened to me back when their first pvr model came out (6500?) and they basically said, too bad go get a new one. Their customer support is terrible. " unplug it and wait 15 min" ya thanks!
Your probably just having bad luck

Prowlx 06-24-2013 11:27 AM

Did you fix the problem?

I have replaced 3 of those this year... I received a new 9242 this week but it does the same rebooting again and again.
I'm pretty sure it's the new update (the new black menu vs blue menu) and the rebooting is after the schedule update too.

Blah666 08-29-2013 09:37 PM

Well......that is great, my 9242 just died with all the same symptoms. Unplug, reset card, hold start button down, nothing. I own this receiver does anyone know if BEV will replace this unit?

Thanks

carole63 09-10-2013 07:52 AM

9242 PVR recycling/rebooting-now waiting for third replacement. Any new info on this problem? Our 9242 PVR started recycling 3 weeks ago and a third replacement 9242 from Bell is on its way. I am not expecting the problem will get resolved.Bell Service claims they have never had any reports of this problem before yet the technician we saw on the first visit said he had 4 incidents of the same thing in last two weeks. Every morning we wake up to the PVR recycling (which is the term used by technician) and we can get the TV and PVR to work again after unplugging. Bell says they need at least 400 reports to actually admit there is a problem. We are about to give up on this and switch to Telus. Would appreciate hearing if anyone else figured out a solution and hoping that Bell checks internet to review reported problems-maybe they will realize there is a problem. Thanks!

allvodi 09-20-2013 11:06 AM

My PVR is now at version V195 as of last night. It was at V194 since the software update in June which clobbered the unit. I wonder if Bell techs know about this. If it fixes the annoying automatic resets and audio volume variations then it would finally fix the bugs introduced in June when the hard drive capacity was doubled !

In July I posted that I had 3 PVR (rentals) replaced by BELL for false resetting and audio volume issues resulting from the June firmware update (added recording time). The follow up to the current situation is as follows: After Bell had supposedly "fixed" the firmware in August I can report that in my case it did not fix my PVR problems. The interesting thing is that only a small number of Bell 9242 users have this issue (supposedly). Since these units are rather old I don't think any of us will ever know what really happened. After more than 6 calls to Bell they finally conceded that my problems could not be fixed (3 months running) and that it was time to replace the 9242 with two receivers instead (9241+, 6131) which is what my install configuration is. Not sure if this will actually fix it since the attending Bell tech was not certain himself.

It's amazing that so many of us are having issues and yet in general, Bell TV is ignoring it all together. If the 9242+6131 suggested replacements fail as well then Rogers looks like a reasonable alternative.

theather 09-21-2013 07:47 AM

I've seen this reboot cycle on my 9242 as well. I unplug the external drive, let the system complete a reboot (I usually hold the POWER button on the front panel), and once the system is up, plug in the external drive and say I want the receiver to manage the drive. I don't seem to lose any recordings or anything. Not sure why the cycling starts, but unplugging the external drive seems to break the reboot cycles for me.

allvodi 09-22-2013 07:30 PM

Quote:
Originally Posted by carole63 View Post

9242 PVR recycling/rebooting-now waiting for third replacement. Any new info on this problem? Our 9242 PVR started recycling 3 weeks ago and a third replacement 9242 from Bell is on its way. I am not expecting the problem will get resolved.Bell Service claims they have never had any reports of this problem before yet the technician we saw on the first visit said he had 4 incidents of the same thing in last two weeks. Every morning we wake up to the PVR recycling (which is the term used by technician) and we can get the TV and PVR to work again after unplugging. Bell says they need at least 400 reports to actually admit there is a problem. We are about to give up on this and switch to Telus. Would appreciate hearing if anyone else figured out a solution and hoping that Bell checks internet to review reported problems-maybe they will realize there is a problem. Thanks!


For all those folks that have had their 9242 randomly reset on it's own and vary the audio volume along with it - good news ! On Friday Bell rolled out software version V195. It fixed BOTH issues and so far I cannot detect any other issues.

allvodi 09-22-2013 07:31 PM

Quote:
Originally Posted by blazzer_19 View Post

Hello,

I hope this is the right spot to post....

I AM ON MY 3RD BELL EXPRESSVU 9242 HD PVR EXCHANGE WITHIN EXACTLY 1 YEAR!!!!!

While watching tv or not my 9242 dual tuner receiver just shut down and sounds like it is rebooting. It sometimes gets to the stage where it connects with the sattelite (progress 1//5 to 5/5) but then starts all over again. The tv 1 light flashes and it keeps sounding like the hard drive is rebooting. After many reboots the tv1 light doesnt come on anymore and you can hear the hard drive or fan just spinning. I called bell and they took me through all their troubleshooting ideas i.e. reset, unplug, disconnect etc and nothing worked. Which I have done many times on my own prior to calling. Any ideas? This happened a couple times last week then eventually it would reboot and work fine. It did it on a wed and thurs night. Then worked all weekend and started acting up on the Sunday. Happened again, getting longer each time. Now on Tuesday night it just stopped. Fan or hard drive runs that's it! Called bell and they are replacing. Sattelite signal/dish is fine because I have another receiver working fine. It is a 6131. I run them off an sw44 switch.

So like I said.... 3rd pvr malfunction in a year!!! Do i have an electrical problem? If so why is nothing else affected?? Is it overheating?? I mean these pvr's are $600 to buy new!! I have a hard time believing they charge that kinda cash for a box that dies every approx 4 months. Does anyone know what to do? Please help!!!

Darryl

For all those folks that have had their 9242 randomly reset on it's own and vary the audio volume along with it - good news ! On Friday Bell rolled out software version V195. It fixed BOTH issues and so far I cannot detect any other issues.

justanother9242 09-29-2013 07:33 PM

My 320GB HDD just died on my 9242 and I was told by a friend that I should format the replacement 500GB Seagate HDD using NTFS file system, is this correct? Any suggestion would be great, thanks!


allvodi 09-30-2013 06:16 PM

The PVR does it's own formatting when it detects a new hard drive.

justanother9242 09-30-2013 07:07 PM

Thanks for the quick response Allvodi, cheers!


macnet 11-11-2013 02:20 PM

My 9242 is suffering the same symptoms mentioned above; fan runs, hard drive spins, stops and then starts all over again. Have unplugged unit and sometimes will start up after being disconnected for several hours. The software update solved nothing for me. Anyone else having this recurring problem?

macnet 11-14-2013 03:18 PM

has anyone had their 9242 repaired? Does swapping out the hard drive solve this problem?

macnet 11-22-2013 11:36 AM

Quote:
Originally Posted by macnet View Post

has anyone had their 9242 repaired? Does swapping out the hard drive solve this problem?
I contacted Bell and they put me thru the same B.S. hard restart etc. All I wanted to know was whether or not they had any experience with repairing the unit and whether a hard drive swap would remedy the problem. After 20 minutes on the phone I was told I would have to replace the receiver. I had an obsolete 9200 around swapped the drive and "voila" problem fixed.....for now.

Que_Ball 12-16-2013 07:57 AM

If the hard drive failed it would usually boot up and then show you some error screen. So while it's possible the hard drive has failed it's not the most likely for this set of symptoms.

Software bugs would be more widespread.

I'm afraid what you are likely experiencing if you see these symptoms is a failed board likely due to bad capacitors.
This receiver is the same product as the dish network VIP722 and you can find guides showing how to replace the caps.

If you own the receiver and want to repair it yourself then look for bulging capacitors and obtain some high quality replacements to solder in.

If you don't think you can handle the repair yourself you might still find a few fix it shops around that repair electronics and TV's. (Not as many as there used to be as everything is pretty disposable these days and not too many try to repair their electronics anymore)

But good chance with this particular model of receiver that if it's doing the constant reboot thing it's going to be a bad capacitor problem.

For general info on the problem:
http://www.badcaps.net/

More specific threads dealing with repairs to this receiver:
http://www.satelliteguys.us/threads/312031-Dish-VIP-722k-Bad-Capacitors
http://digitalhome.ca/forum/showthread.php?p=1724594

macnet 03-29-2014 04:09 PM

Thanks Que_Ball It appears you are correct; the hard drive swap worked for awhile but I'm back to the same problem. Next step: check those capacitors frown.gif

Que_Ball 03-29-2014 05:53 PM

Quote:
Originally Posted by macnet View Post

Thanks Que_Ball It appears you are correct; the hard drive swap worked for awhile but I'm back to the same problem. Next step: check those capacitors frown.gif

Yeah I have a post with pictures of the capacitors that typically need to be replaced.

http://digitalhome.ca/forum/showpost.php?p=1982473&postcount=3212

Hope it helps

bedwell 04-26-2014 08:21 AM

Well this is the first time I have ever posted on a forum…patience please..I am also on my THIRD 9242  Bell receiver…I have had to get the last two from ebay. They have worked well for a few months but as always the same problems arise..they just keep rebooting (is that the right term?) I have tried everything I have read online about trying to fix this problem..but always end up buying a new receiver.. I am not very technically informed but am frustrated to no end. One mode on this 9242 is used for my house sound and the other mode operates my tv.  Can anyone tell me if instead of getting the 9242 AGAIN…could i get two separate receivers  instead? Bell is not helping me and say they do not make this receiver any longer ..I wonder why that is?

HELP PLEASE...



All times are GMT -7. The time now is 01:32 AM.

Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.

vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd.
User Alert System provided by Advanced User Tagging (Pro) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd.