Tossun DVR suddenly stopped sending motion alert emails? - AVS | Home Theater Discussions And Reviews
Baselworld is only a few weeks away. Getting the latest news is easy, Click Here for info on how to join the Watchuseek.com newsletter list. Follow our team for updates featuring event coverage, new product unveilings, watch industry news & more!


Forum Jump: 
 
Thread Tools
post #1 of 1 Old 04-15-2015, 06:37 AM - Thread Starter
Newbie
 
Join Date: Apr 2015
Posts: 1
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 0
Tossun DVR suddenly stopped sending motion alert emails?

Hi all,

My DVR has suddenly stopped sending me motion alert emails with snapshots in it.

It has been working perfectly for a few years. I have tried the following to get it working:

- Reset the DVR via the H.264 software and set it all up again
- Hard reset by removing the CMOS battery on the motherboard
- Tried different SMTP email accounts
- Reset the CCTV camera
- Reset the LAN router / hub and checked all firewall services and port forwarding services are intact

Is there a switch inside the DVR box which controls the recording and / or sending of emails? Each time the CCTV camera detects motion I can hear a single 'clicking' sound inside the DVR box which usually means that it has been triggered to record and send an email. There is a first 'click', and then a second 'click' a few seconds later. It has always made this sound and it used to result in an email being sent to me with snapshot images from the camera attached. Could this be a faulty component inside the DVR box?

The software has an option to send a test email with a snapshot. When I send a test email, the email comes through but it has no snapshot images contained. I'm not even sure if this test uses the DVR to send an email because I don't hear the clicking sound from within the DVR.

I'm struggling to diagnose where the problems lies: the CCTV camera, the DVR box, the network or email settings.

Has anyone had similar problems or can anyone help me diagnose the issue? Are there any parts on the motherboard which control the sending of emails?

Many thanks in advance,
Jp
jpmad4it is offline  
Sponsored Links
Advertisement
 
Reply Digital Recorders (PVRs) General



Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off