AV Sync Issue w/Elgato HD/HDMI Cloner Box - AVS Forum | Home Theater Discussions And Reviews
Forum Jump: 
 
Thread Tools
post #1 of 1 Old 02-20-2016, 11:47 AM - Thread Starter
Newbie
 
Join Date: Feb 2016
Posts: 1
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 0
AV Sync Issue w/Elgato HD/HDMI Cloner Box

I'm recording video over HDMI from my STB with two different devices. I'm attempting to find some kind of workable setup but I'm having a little trouble with lip-syncing. First I'm using Elgato's Game Capture HD and processing the video through HandBrake. I'm experiencing a minor (though noticeable to me) lip-sync issue. With my EyeTV over component my setup has been fine for years so I'm wondering if this is unique to HDMI capturing? I'm unable to find anyone who has a similar issue with the Game Capture, most av sync issues for elgato devices appear to deal with adding in a new audio stream through a mic. This has nothing to do with any game streaming mic setup, I'm not adding in an outside audio stream. I simply want the audio to match the video. The audio appears to me only slightly off and its consistent through the video. In fact, unlike a dubbing issue, all of my audio appears to match with whoever is speaking but their lips appear slightly off.
Similarly, I record the same content with the HDMI Cloner Box, processed through HandBrake and then cut (no re-encoding) with Avidemux. I'm seeing similar results here. Though perhaps a little better.
I was wondering if anyone has experienced similar issues with capturing HDMI sources?

If anyone is interested I can provide links to small samples of the content via private message.
jerek07 is offline  
Sponsored Links
Advertisement
 
Reply Digital Recorders (PVRs) General

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off