DirecTV GenieGo causes me to lose internet - AVS Forum | Home Theater Discussions And Reviews
Forum Jump: 
 
Thread Tools
post #1 of 1 Old 05-01-2016, 10:59 AM - Thread Starter
Advanced Member
 
Egan's Avatar
 
Join Date: Mar 2001
Location: Bethlehem PA
Posts: 888
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 337 Post(s)
Liked: 293
DirecTV GenieGo causes me to lose internet

Apologies if this is the wrong place to post this. My problem is the last few times I have tried to prepare and download programs from my HR34 DVR to my iPad (which I view at the gym which has no wifi) I lose my internet connection. Resetting the modem (ARRIS/Motorola Surfboard SB6141) doesn't work, 2 times calling RCN cable they were able to get it back by doing something on their end, last time nothing worked until I disconnected the GenieGo from the router, then I was able to reconnect to the internet. The GenieGo is hard wired to my router (TP-Link C9). I've had the GenieGo for years and have had other issues but never before did it cause me to lose connection to the internet (cable co. said they saw 100% packet loss or something like that). I haven't called DirecTV yet, there's so much knowledge and experience on this forum I thought I'd try here first before I summon the patience to deal with deal with them on the phone and possibly find someone who can help.
Egan is online now  
Sponsored Links
Advertisement
 
Reply Digital Recorders (PVRs) General

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off