VIP622 dying? - AVS Forum | Home Theater Discussions And Reviews
Forum Jump: 
 
Thread Tools
post #1 of 1 Old 08-06-2016, 02:20 AM - Thread Starter
Senior Member
 
johnd393's Avatar
 
Join Date: Mar 2002
Location: Valparaiso, IN
Posts: 344
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 12 Post(s)
Liked: 11
VIP622 dying?

My VIP622 has been rebooting. It has happened when trying to access movie streaming, but most often when I change channel to an OTA channel. The channel selected will be a blank screen, the box will reboot and when it comes back, selecting the OTA channel again will continue causing the reboot until I unplug power and plug back in. Then OTA will work for a while. If it's on a OTA channel and working it will usually be ok untill I start changing channels. Sometimes the thing starts responding very slow to any remote commands.
Any thoughts? Overheating?, hard drive failure?, bad capacitors?

Update, Took the cover off. It's not very dusty inside, the fan is running. nothing looks askew. One satellite cable was loose. Tightened it.
The thing has become unusable. Can't receive OTA, cant see all the satellites, can't display any HD channels. What channels it does display break up badly. Can play recorded programs.
Dish will replace it but I'm gonna try to buy an owned one. Have not ruled out a bad cable

Last edited by johnd393; 08-14-2016 at 08:44 PM.
johnd393 is offline  
Sponsored Links
Advertisement
 
Reply Digital Recorders (PVRs) General

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off