Weirdness with Moxi Play Button - AVS Forum
Forum Jump: 
 
Thread Tools
post #1 of 2 Old 10-12-2004, 12:40 PM - Thread Starter
Member
 
mrbill1957's Avatar
 
Join Date: Sep 2004
Location: Rochester, MN
Posts: 27
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
This has happened a lot lately and it's kind of annoying.

My wife and I will be watching a show. I fast forward through commercials and the play button always works except at the end. It will be the end of the show with the only thing left scenes for next week, but there are generally commercials in the middle. So, I fast forward through the commercials, but the play button doesn't work. It just beeps at me.

If I think about it, I can stop it with the pause button and then rewind or just play, but can anyone tell me why it does this?

It's like it thinks, since you are at the end and fast forwarding, there's nothing else to watch(I guess it never watched Friends), so it just keeps going to the end. Most of the time I just forget about the scenes and delete the show. Am I doing something wrong?
mrbill1957 is offline  
Sponsored Links
Advertisement
 
post #2 of 2 Old 10-15-2004, 04:37 PM
Newbie
 
GooseHonk's Avatar
 
Join Date: Oct 2004
Location: Buena Park, Ca
Posts: 14
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
I have the same problem. If I forward fast >>>, at the end I try to hit play, but it won't stop. If I go fast forward fast at a slower speed, then press play it works. I didn't check this problem after the software update went in last week. I can now depress play and it works. (10-16-04)
Alan
Buena Park, Ca
Adelphia
GooseHonk is offline  
Closed Thread Digital Recorders (PVRs) General

User Tag List

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off