Moxi Issues - AVS Forum
Forum Jump: 
 
Thread Tools
post #1 of 2 Old 11-17-2004, 02:21 PM - Thread Starter
Member
 
cliffy97's Avatar
 
Join Date: Nov 2004
Location: Los Angeles
Posts: 16
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Moxi Guy,

So I have had my Moxi for over a month and now I am unable to get my program guide. The tech who came out said that it was a problem with the software from Moxi and they have to fix it. He is going to try to get a new box, but until then I am stuck.

Update: The Adelphia tech says they have no boxes to give me, so I just have to wait.

The main issue is that I am not able to get my program guide. All Triggers fail and there is an error for the S/W version. I have included links to pictures so you can see what I am talking about. Any ideas?

Acct Settings:http://*******.com/6ny62
Software Overview: http://*******.com/5pv72
Software Ver @ Restart: http://*******.com/6zfo7
Software Ver after it has been on for awhile: http://*******.com/46ywr

I will keep you up to date. Thanks!
cliffy97 is offline  
Sponsored Links
Advertisement
 
post #2 of 2 Old 11-17-2004, 10:26 PM - Thread Starter
Member
 
cliffy97's Avatar
 
Join Date: Nov 2004
Location: Los Angeles
Posts: 16
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
I just got a call from someone (I won't say who) at Adelphia. They could see what my issue was based on my pictures and needed me to power off my box for a new signal. He called me back 5 min later and WALA my box was working again.
cliffy97 is offline  
Closed Thread Digital Recorders (PVRs) General

User Tag List

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off