Noisy Motorola DCT6412 - AVS Forum
Forum Jump: 
 
Thread Tools
post #1 of 6 Old 12-04-2004, 06:11 PM - Thread Starter
Member
 
DevlinNulland's Avatar
 
Join Date: Aug 2004
Posts: 91
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Hi there!


I just got a Motorola DCT6412 combo HD/DVR box from Comcast, and I'm hearing a noise I didn't expect from it. It's much like a hamster running in a hamster wheel or a fan that is slightly out of balance( i.e. the noise isn't completely smooth). It kind of sounds like "chika-chika-chika". I can hear it from my couch 10 feet away, though I do have a quiet room and a good pair of ears, heh. Now I know the hard drive is running all the time (and the sound seems to be coming right from it), but from all the computers I've built I've never heard such a noisy drive. If I did, I'd assume the drive was a super cheap one or that it was about to fail on me.

BTW, the box seems to record and function normally. The one odd thing I see is that if I shut off the box (which causes the noise to stop), the red record light comes on even though I have nothing scheduled to record.

Any similar experiences out there? Is this sound normal for a DVR?

Thanks!

Dev
DevlinNulland is offline  
Sponsored Links
Advertisement
 
post #2 of 6 Old 12-05-2004, 08:05 PM
Newbie
 
nmilot's Avatar
 
Join Date: Dec 2004
Posts: 5
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
I just picked up a dvr box through comcast the other day. The sound was the first thing I noticed. I did see it mentioned on a review somewhere that it is somewhat noisy. You don't notice it when the tv is actually on, but with the tv off it is noticeable.
nmilot is offline  
post #3 of 6 Old 12-06-2004, 10:53 AM
Member
 
scalag's Avatar
 
Join Date: Aug 2004
Location: portland, me
Posts: 73
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
I have a SA8000 and it makes the same noise as you describe. I've had it for over a year and it works fine. The first one I had was very quiet and the hard drive failed in less than a year. Maybe noise is a good thing.
scalag is offline  
post #4 of 6 Old 12-08-2004, 02:47 PM
Senior Member
 
julkruk's Avatar
 
Join Date: Apr 2004
Posts: 287
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
I hear the same noise with my brand new 6412 and I get the same red light when I turn it off.
julkruk is offline  
post #5 of 6 Old 12-18-2004, 02:08 PM
AVS Special Member
 
Bill Ball's Avatar
 
Join Date: Dec 2003
Location: Alamo, CA
Posts: 1,270
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 71 Post(s)
Liked: 78
The hard drive in the 6412 is noisier than in my D'TV TiVo box. It's only audible under very quiet conditions and primarily on startup and when swtiching channels. The TiVo is silent. So, I agree, but it is not loud enough to intrude on listening.

Bill
Bill Ball is offline  
post #6 of 6 Old 12-20-2004, 09:28 AM
Member
 
malvado's Avatar
 
Join Date: Dec 2004
Location: Portland, OR
Posts: 58
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
they're all definitely loud, but a number of the units are substantially louder than others. comcast has had a number of calls on this, so call someone out, and the least that would probably happen would be that the tech might swap the unit out to make you happy.
malvado is offline  
Closed Thread Digital Recorders (PVRs) General

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off