Tivo Lockups and Sluggishness - AVS Forum
Forum Jump: 
 
Thread Tools
post #1 of 2 Old 01-09-2005, 10:20 PM - Thread Starter
Member
 
HD in Wichita's Avatar
 
Join Date: Jun 2004
Location: Wichita, KS
Posts: 42
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Within the last couple of months my Tivo has been acting odd.

Specifically, while watching a recorded program, it randomly "locks up" - the video just freezes momentarily or even a couple of seconds and then picks up where it left off. Sometimes it will skip ahead.

Also, usually this involves some heavy pixilation or blockiness.

Also, the menues have become sooooo slow. What used to take an instant to do now can take 7-8 seconds (I've timed it a bit). As an example, moving from the Main Menu to the Now Playing Menu and waiting forever for the list of programs to draw out. Also, the Tivo graphics in the background also freeze up a bit and just aren't smooth flowing.

My setup is a Voom box controlled via the IR blaster. S-video in and out to an HS-20. Also, have cable for the locals (coax in). I've tried rebooting the system. When it came back up, the Tivo startup clip locked-up for a few seconds several times. So what are my options? Has anyone had this before? I have the lifetime subscription and would like to keep that in place. Please keep this in mind.

Finally, as noted above, this is only the recordings and the Tivo menues. Live TV works just fine. Even when I pause for 10 or 15 minutes and then play it back, I've never experienced problems here.
HD in Wichita is offline  
Sponsored Links
Advertisement
 
post #2 of 2 Old 01-12-2005, 08:52 AM - Thread Starter
Member
 
HD in Wichita's Avatar
 
Join Date: Jun 2004
Location: Wichita, KS
Posts: 42
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Bump....

Last night the Tivo completely locked up on a blank screen after a particularly bad spell. It wouldn't respond to anything and I had to finally pull the plug and do a hard reboot.

Any ideas what the problem may be?
HD in Wichita is offline  
Closed Thread Digital Recorders (PVRs) General

User Tag List

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off