Sa 8000hd - AVS | Home Theater Discussions And Reviews
Forum Jump: 
 
Thread Tools
Old 02-10-2005, 02:11 PM - Thread Starter
Senior Member
 
SanchezGZ's Avatar
 
Join Date: Oct 2002
Location: Alb, New Mexico
Posts: 232
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Sorry if this is a repost, but are the firewire ports active?
SanchezGZ is offline  
Sponsored Links
Advertisement
 
Old 02-11-2005, 06:11 AM
"Don't PM Me Bro"
 
RandyWalters's Avatar
 
Join Date: Feb 2003
Location: El Segundo, Calif
Posts: 17,636
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 162 Post(s)
Liked: 539
Quote:
Originally posted by SanchezGZ
Sorry if this is a repost, but are the firewire ports active?
No.

Randy
Sony 55W800B, Panasonic TC-P55ST60, TC-P50GT50, TC-P46G10, TH-42PZ700U, TiVo Series3 & Premiere, TWC Cisco 8742HDC DVR, Onkyo TX-SR333 AVR, URC R40 Remote.
Pic of My A/V setup - http://cdn.avsforum.com/f/f1/900x900..._Img_4867.jpeg
Gallery - http://www.avsforum.com/g/a/2082686/randywalter...
RandyWalters is offline  
Old 02-11-2005, 08:27 AM - Thread Starter
Senior Member
 
SanchezGZ's Avatar
 
Join Date: Oct 2002
Location: Alb, New Mexico
Posts: 232
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
thanks!
SanchezGZ is offline  
 
Thread Tools


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off