DVI Cable <===> SA_8000HD - AVS Forum
Forum Jump: 
 
Thread Tools
post #1 of 2 Old 03-22-2005, 07:58 PM - Thread Starter
Newbie
 
phusnikn's Avatar
 
Join Date: Mar 2005
Posts: 6
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
I just got my first DVR from Timewarner which is a Scientfic America 8000HD box the cable guy hooked it up with Component Cables and I would like to use DVI cable to my TV which is a Samsung P5063W but i'm not sure which DVI Cable will be compatbile with these two devices can anyone recommened something ?
phusnikn is offline  
Sponsored Links
Advertisement
 
post #2 of 2 Old 03-23-2005, 12:12 PM
"Don't PM Me Bro"
 
RandyWalters's Avatar
 
Join Date: Feb 2003
Location: El Segundo, Calif
Posts: 17,388
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 33 Post(s)
Liked: 429
Quote:
Originally posted by phusnikn
I just got my first DVR from Timewarner which is a Scientfic America 8000HD box the cable guy hooked it up with Component Cables and I would like to use DVI cable to my TV which is a Samsung P5063W but i'm not sure which DVI Cable will be compatbile with these two devices can anyone recommened something ?
First off find out if the DVI connection on your SA8000 is even active - chances are it's not enabled as it seems only a few selected areas of the country have it working.

Randy
TC-P55ST60, TC-P50GT50, TC-P46G10, TH-42PZ700U, TH-42PX50U, HP LC2600N, TiVo Series3, TWC Cisco 8742HDC DVR, Onkyo TX-SR605, URC R40 Remote.
Pic of My A/V setup - http://cdn.avsforum.com/f/f1/900x900..._Img_4867.jpeg
Gallery - http://www.avsforum.com/g/a/2082686/randywalter...
RandyWalters is offline  
Closed Thread Digital Recorders (PVRs) General

User Tag List

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off