Display problems on HDTV Monitor - AVS Forum
Forum Jump: 
 
Thread Tools
post #1 of 1 Old 04-12-2005, 12:58 PM - Thread Starter
Newbie
 
djjohn97's Avatar
 
Join Date: Apr 2005
Location: East Lansing, MI
Posts: 7
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Hello. I have a nvidea 5200 with DVI and TV output. I am having a difficult time getting a good image from my computer (Dell P4 1.7Ghz, 512ram) on my Sony 34 inch Wide Screen TV. The TV is HD Ready and it has component, svideo, HDMI, and composit inputs.

I have a DVI to HDMI cable and would like to use that so I can have high quality images on my TV. When I use this, the screen vibrates all around and the picture is not clear. It "jiggles" back and forth with the display image.

I am forced to use Svideo. The picture quality is better then when I had an ATI card, but the quality is very poor. I have my PVR set to record at max quality so the images should be a lot better then they are.

I have my resolution set in the 1100 range.

I have installed and reinstalled the drivers that came with the Nvidea 5200 card. I also downloaded the newest driver from the card manufactor (XFX).

My system:
Dell P4-1.7Ghtz
512 ram
250 Gig HD
Hauppage WinTV PVR-250
XFX Nvidea - 5200 256K, 8x AGP card
Sage TV software (PVR)
Sony 34 inch wide screen CRT HDTV monitor.

Does anyone have any suggestions for improvement? I have tried so many different settings, but I cannot get the DVI to HDMI to come in without shaking. It appears I am doomed to stay in low quality for the tv shows I record.

Any help would be most appreciated.

Thanks,
John
djjohn97 is offline  
Closed Thread Digital Recorders (PVRs) General

User Tag List

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off