Strange problem with my PVR - AVS Forum
Forum Jump: 
 
Thread Tools
post #1 of 2 Old 06-11-2005, 08:36 AM - Thread Starter
Member
 
loopyloops's Avatar
 
Join Date: Feb 2005
Posts: 24
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
I just reinstalled Windows, and all of a sudden, I can't get a picture - I use he Diamond pvr550 and Snapstream 3.5 (latest ver.) I do get a bad pic. on channel 5.

Just for fun, I hooked the cable from my comp. right into the place where the cable normally goes from the cable box to the TV (so istead of going to the TV, it's going to my comp.) - perfect picture.

Unfortunately, I don't want it like that. In my normal settup, I lose the ability to watch premium channels, etc, but at least I can record one thing and watch another. I use a y splitter, so I'm getting cable before it goes through the box.

Any thoughts?

It's as if something changed and all of a sudden I need the box to get the picture.....
loopyloops is offline  
Sponsored Links
Advertisement
 
post #2 of 2 Old 06-12-2005, 07:58 PM - Thread Starter
Member
 
loopyloops's Avatar
 
Join Date: Feb 2005
Posts: 24
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Quote:
Originally Posted by loopyloops
I just reinstalled Windows, and all of a sudden, I can't get a picture - I use he Diamond pvr550 and Snapstream 3.5 (latest ver.) I do get a bad pic. on channel 5.

Just for fun, I hooked the cable from my comp. right into the place where the cable normally goes from the cable box to the TV (so istead of going to the TV, it's going to my comp.) - perfect picture.

Unfortunately, I don't want it like that. In my normal settup, I lose the ability to watch premium channels, etc, but at least I can record one thing and watch another. I use a y splitter, so I'm getting cable before it goes through the box.

Any thoughts?

It's as if something changed and all of a sudden I need the box to get the picture.....
bump
loopyloops is offline  
Closed Thread Digital Recorders (PVRs) General

User Tag List

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off