Annoying delay watching comcast dvr - AVS Forum
Forum Jump: 
 
Thread Tools
post #1 of 3 Old 07-06-2005, 11:33 AM - Thread Starter
Newbie
 
remydog's Avatar
 
Join Date: Jul 2005
Posts: 2
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
I have the Comcast dual channel DVR. In a neighboring room, I have a standard non-DVR cable box. When both sets are on at the same time, there is a brief time lag on the DVR box. I presume its because I'm actually watching recorded material, rather than live. It's very annoying, because it's like an echo. You first hear the sound from the neighboring room and then a moment later fromt he DVR box set.

Is there a way to get the DVR box to display/play just live output whether or not it is recording at the same time?

Thanks.

MSK
remydog is offline  
Sponsored Links
Advertisement
 
post #2 of 3 Old 07-06-2005, 10:53 PM
Member
 
kgforce's Avatar
 
Join Date: Oct 2002
Location: Tucson, AZ
Posts: 49
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
I've noticed the same thing with our Comcast DVR. It was a similar (though worse) situation when we had a ReplayTV. There was no such delay with an SA8000 through Time Warner.
kgforce is offline  
post #3 of 3 Old 07-07-2005, 04:28 AM - Thread Starter
Newbie
 
remydog's Avatar
 
Join Date: Jul 2005
Posts: 2
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Interestingly, this box was a recent replacement for another one. When we first got it, I noticed that there was no delay. I was actually quite surprised by that since it was different than the previous box. However, now the delay is there. I'm wondering if the delays only happen if there is material recorded on the DVR.
remydog is offline  
Closed Thread Digital Recorders (PVRs) General

User Tag List

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off