8300 and HD help needed - auto switching? - AVS Forum
Forum Jump: 
Thread Tools
post #1 of 4 Old 08-20-2005, 06:28 PM - Thread Starter
Advanced Member
craige17's Avatar
Join Date: Aug 2002
Posts: 578
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
I have an SA 8300 HD box through cablevision in NJ hooked up to a high def Panasonic Plasma TV. Right now when I want to watch something in HD I have to manually tell the SA8300 to switch to an HD mode (like 720p or 1080i) before it will send an HD signal to the TV. What a pain, since most channels I watch aren't in HD!

Is there someway to configure the box so it knows which channels are HD our auto detects them and switches automatically?

craige17 is offline  
Sponsored Links
post #2 of 4 Old 08-22-2005, 12:00 PM
daveok's Avatar
Join Date: Dec 2001
Location: Okc.
Posts: 116
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
My provider for my 8300HD is Cox cable.
Did you set your Picture Formats with the Setup Wizard? My 8300 came with a Quick Reference Guide which explains the procedure. If you didn't receive any setup information, you need to contact your provider.

daveok is offline  
post #3 of 4 Old 09-13-2005, 08:49 AM
cmatthews's Avatar
Join Date: Aug 2005
Posts: 4
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
I have the same box with cablevision in new jersey, and I picked up some helpful tips from a thread abouth the 8300. In the settings menu, under picture settings, you can set your box to pass through the signal to your TV. That way whatever the signal is, 1080 or 480, etc., the TV will get it. This also helped me with formatting. To fill my screen, I had to keep changing the zoom settings and picture formats on the TV. With the box set to pass through the signal, I can leave my TV format on 16:9, and all channels are displayed correctly in that format.
cmatthews is offline  
post #4 of 4 Old 09-13-2005, 09:06 AM
Senior Member
snowjay's Avatar
Join Date: Aug 2005
Location: Westchester, NY
Posts: 341
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
I have cablevision in NY. Make sure you select all formats from the set up screen except the 480i/p widescreen versions.

Then press the settings key twice on the CV remote and change the picture format to pass though.

This allows the native signal to be sent to the tv as opposed to letting the 8300 do the conversions.

If you leave your plasma in Just mode all SD channels will be stretched and any 4:3 content on an HD channel can be stretched simply by pushing the # on the CV remote.
snowjay is offline  
Closed Thread Digital Recorders (PVRs) General

User Tag List

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page

Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off