SA 8300HD...to SDTV & Digital Audio??? - AVS Forum
Forum Jump: 
 
Thread Tools
post #1 of 2 Old 09-02-2005, 11:57 AM - Thread Starter
Member
 
mismith356's Avatar
 
Join Date: Jul 2005
Posts: 45
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Hey All....please excuse me if this has been asked...I could not think of how to phrase the search string to check.

I just got an Onkyo s780 (7.1 HTIB)...have a brighthouse SA 8000 SD PVR. Currently, I am using both digital coax audio out and rca's from TV to get sound on both analog and digital channels. I don't like having to do this.

I found a thread here in which others have found the same issue and they had to do the same to get audio on all channels...unlike them though...I am not currently having loose of audio signal (yet).

Anyway...I don't yet have an HDTV but rather a SDTV with s-video in and RCA's out. If I get the SA 8300HD...can I be assured that when running ONLY digital audio out (and no rca's from TV to onkyo reciever)...that I will get digital out output even on analog channels?? Hope I am explaining myself well enough regarding my desire???

Also....is it possible to just use an SDTV with the SA 8300HD? If I can...is there a downside to doing this?


Thanks in advance!

Mike
mismith356 is offline  
Sponsored Links
Advertisement
 
post #2 of 2 Old 09-02-2005, 12:15 PM
Member
 
miklk's Avatar
 
Join Date: Jun 2001
Posts: 104
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
I don't know all the ins and outs and combos that will or won't work BUT:

I am using standard SD TVs with the 8300HD box.

I only use the digital output to my stereo and all channels work fine as does the picture.


others will need to address the other choices.
miklk is offline  
Closed Thread Digital Recorders (PVRs) General

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off