Problems with Dual Tuner and PIP - AVS Forum
Forum Jump: 
 
Thread Tools
post #1 of 1 Old 09-12-2005, 06:11 PM - Thread Starter
Member
 
Maveri9720's Avatar
 
Join Date: Feb 2005
Location: Atlanta, Georgia
Posts: 83
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
I need some help please. I just spent all day connecting and running through my house, my 4th line on my Triple LNB Oval dish to go to my DVR to utilize my dual tuner and my picture in picture. I get everything hooked up and re-run the setup to enable the dual tuner and it all passes.

The tv is a sony 34" widescreen and it's PIP splits the screen into two equal boxes. Well, the box on the right is snow and the one on the left is normal. I can't change the input on the one on the right. I re-read the tv manual and it says the left box will be able to be viewed, but not in the right screen if I am using Video inputs 5, 6, 7 (Component, component and DVI), which I am using input 5, coming from my HT receiver, which is Monitor Out.

Now, I connected an S-video cable coming from the VCR/DVR connection on my HT receiver to Input 3 on my TV and now both channels show the same thing. I am using the S-video from my DVR to my HT receiver.

Not sure what I have to do to be able to use the PIP and be able to see two different channels.

Any help? I know this is kind of rushed, so if I left something important out, please let me know.

Thanks all.
Maveri9720 is offline  
Closed Thread Digital Recorders (PVRs) General

User Tag List

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off