Motorola 6412 with Sharp Aquos - AVS Forum
Forum Jump: 
 
Thread Tools
post #1 of 1 Old 10-03-2005, 07:11 AM - Thread Starter
Member
 
debussyj's Avatar
 
Join Date: Feb 2004
Location: New Jersey
Posts: 88
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Hi All,

I really need your opinions, suggestions here. I have a 37"inch Aquos display, which I love. When I initially got the display, I ordered a Motorola 6412 from Comcast. I live in New Jersey. When they came to install it, the guy was basically clueless, and I had to install and attempt to configure the unit myself. This unit did not have HDMI. After playing around with all afternoon, I came to the conclusion that although the HDTV recording was pretty good, I couldn't stand looking at non-HDTV programs and found that HDTV was also a bit fuzzy looking. That evening, I exchanged the 6412, for their basic HDTV box, installed it via component and DVI. I prefer the looks of component. Don't know why, it looks more saturated and lush to me. My current setup looks great, but I wish I could record some programs. I think the basic problem I have with the 6412 is that the hard drive is constantly buffering the signal and there's no way to turn it off or bypass it. Do you think I should give the 6412 another shot? Are there any configuration tricks? Does anyone here have the Aquous with the 6412 and like the picture?
Thanks.
debussyj is offline  
Closed Thread Digital Recorders (PVRs) General

User Tag List

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off