Help setting up Moto 6412 Phase III stb with Sony RPTV - AVS Forum
Forum Jump: 
 
Thread Tools
Old 11-30-2005, 10:31 PM - Thread Starter
Advanced Member
 
DrDetroit's Avatar
 
Join Date: Nov 2005
Location: Detroit, MI
Posts: 946
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Replaced my Phase II stb with a Phase III stb.

I have it connected to my Sony KDF-42WE655 TV (via component cable) and Sony FAC-DV9 Dream System via optical.

I have gotten into the User Menu (power off the stb and press menu) and changed it to 16:9.

I've set the YPbPr to 1080i and the 4:3 override to 480p.

My problem is that the picture looks great on HD broadcasts, however, my SD broadcasts on the digital channels are displayed 4:3 while SD broadcasts on the analog channels are displayed 16:9. How do I set it so that the digital channels broadcasting SD content is displayed at 16:9 rather than 4:3?

Secondly, the TV is 1386 x 788. Is setting it for 1080i the correct setting or should I reduce the STB to 720 output? I thought that I read somewhere that this TV was capable fo displaying 1080i, but I just don't know.

Any other advice would be appreciated. Thanks in advance.
DrDetroit is offline  
Sponsored Links
Advertisement
 
Old 12-01-2005, 06:32 PM - Thread Starter
Advanced Member
 
DrDetroit's Avatar
 
Join Date: Nov 2005
Location: Detroit, MI
Posts: 946
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Nothing? No help? Not even a link to another thread that might help??
DrDetroit is offline  
 
Thread Tools


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off