DCT3412 I - error code E609 - AVS Forum
Forum Jump: 
 
Thread Tools
post #1 of 2 Old 04-15-2006, 05:08 PM - Thread Starter
Newbie
 
Stuart Weiss's Avatar
 
Join Date: Apr 2006
Posts: 1
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
I have had this dvr for two months. I just went blank. I unplugged and replugged. It gave me the following: E609 - Front - then went to a "dl" with a cursor spinning for some time and then rebooted about 20 minutes later and then went back to the dl with the cursor spinning.

Comcast had no clue what it is. They suggested letting it sit for an hour. If no luck, call them for a replacement. Anyone with a clue?
Stuart Weiss is offline  
Sponsored Links
Advertisement
 
post #2 of 2 Old 05-24-2006, 01:25 AM
Newbie
 
comcast sucks's Avatar
 
Join Date: May 2006
Posts: 1
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
I just had the same thing happen to me. I was in the middle of watching a show and poof it went off and E609 came up and then the rest. What the hell? This is the 3rd box I'll have replaced in 4 months and all I watch are sports. I'm switching to Direct TV
comcast sucks is offline  
Closed Thread Digital Recorders (PVRs) General

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off