Spontaneous reboot of Scientific Atlanta 8300 - AVS Forum | Home Theater Discussions And Reviews
Forum Jump: 
 
Thread Tools
post #1 of 3 Old 06-10-2006, 09:09 PM - Thread Starter
Newbie
 
converrl's Avatar
 
Join Date: Jun 2006
Posts: 2
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Hello everyone:

I had an unusual occurance today--my 8300 spontaneously rebooted while we were watching some pre-recorded programs. When the unit came back up, the directory of recorded programs listed programs already erased, and when these programs were cued up to play, they were empty. This is similar to what happens when a computer hard drive directory becomes corrupted.

Is there any way to recover these programs and restore the directory? The hard drive was nearly full when this occured, so this may have had a role in what happened. Any suggestions would be greatly appreciated..

Thanks! :)
converrl is offline  
Sponsored Links
Advertisement
 
post #2 of 3 Old 06-10-2006, 10:22 PM
Senior Member
 
cwerdna's Avatar
 
Join Date: Feb 2001
Location: San Jose, CA
Posts: 260
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 3 Post(s)
Liked: 10
You should indicate what sofware is running on it? I believe yours could be either running SARA or Passport.
cwerdna is offline  
post #3 of 3 Old 06-11-2006, 08:30 AM - Thread Starter
Newbie
 
converrl's Avatar
 
Join Date: Jun 2006
Posts: 2
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
passport
converrl is offline  
Sponsored Links
Advertisement
 
Closed Thread Digital Recorders (PVRs) General

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off