Help-Moto 6412 Ph. II won't download anything - AVS Forum | Home Theater Discussions And Reviews
Baselworld is only a few weeks away. Getting the latest news is easy, Click Here for info on how to join the Watchuseek.com newsletter list. Follow our team for updates featuring event coverage, new product unveilings, watch industry news & more!


Forum Jump: 
 
Thread Tools
Old 07-03-2006, 03:43 PM - Thread Starter
Member
 
Mxcrules's Avatar
 
Join Date: Nov 2005
Location: Farmington, Utah
Posts: 63
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
So yesterday I experienced a couple of strange power hits. The power momentarily hiccupped and came right back. Every since then the DVR won't download the guide.

I thought it was a Comcast problem because I had also lost internet connectivity. Turns out the power hit fried my router. So the internet is fine, I'm watching tv on the box but NO guide information.

I've unplugged it numerous times, waiting as long as 30 min. Called and had them send a reset code which curiously never came through, so a service call was setup for a week from now.

I've also done a full factory reset as seen here http://en.wikibooks.org/wiki/How_to_...ola_DVR/Resets
it just stayed on "n DL" with no moving square which I assume means nothing is happening. Sure enough, nothing was.

Any ideas on why this could be and what to try to do?

Thanks...
Mxcrules is offline  
 
Thread Tools


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off