Motorola DCT6412 & HDMI & HD - AVS Forum
Forum Jump: 
 
Thread Tools
post #1 of 1 Old 02-18-2007, 09:53 AM - Thread Starter
Newbie
 
DiNozzo's Avatar
 
Join Date: Feb 2007
Posts: 1
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Hi all,

We just moved in a new place, and Comcast installed the Motorola DCT6412 DVR. We have a Sharp 37" LCD TV, and would like to use the HDMI connection.

Here is what happens:

When turning on the TV with a regular 4:3 channel, the picture looks fine. However, as soon as we change to a HD channel, the HD image becomes a bit fuzzy and starts shifting over to the right of the screen.

So, we decided to try the component connections, and everything works great with those. Now, if we change the input to HDMI (from component), the image also works great. But, if we change back to a regular 4:3 channel on HDMI, and later return to an HD channel, the image becomes fuzzy and shifts again.

There is some sort of problem while transitioning from 480i to 1080i with HDMI, I guess. We tried changing the 4:3 override setting in the cable box menu to OFF, and everything seems to work fine with the HDMI.

Any suggestions would be greatly appreciated! :-)
DiNozzo is offline  
Reply Digital Recorders (PVRs) General

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off