Help with odd problem, Time Warner HD DVR aspect ratio - AVS Forum
Forum Jump: 
 
Thread Tools
post #1 of 2 Old 02-21-2007, 04:48 PM - Thread Starter
Newbie
 
NoPIX's Avatar
 
Join Date: Feb 2007
Posts: 2
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
This is weird to me. I have a 4:3 panasonic television that is HD compatible. Everything is properly set with my tv and my box. But when I watch HD channels the black bars on the top and bottom of the screen are too big. The standard ratio is 1.78:1, but my bars more closely resemble 2:1. I've talked to customer service and even had a technician out here and he was clueless. I recently got a new box. With this one i was able to set the feed at 480p instead of 1080i and miraculously the widescreen bars are perfect. For now, this still looks good, so i'm doing ok. But does anyone know what the problem is? Any familiar experiences? I'm really confused as to why they would broadcast it with extra cropping.
NoPIX is offline  
Sponsored Links
Advertisement
 
post #2 of 2 Old 04-21-2011, 09:50 PM
Newbie
 
ruchika's Avatar
 
Join Date: Apr 2011
Posts: 2
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
I was experiencing the same problem and I tried changing the settings. It worked for me. You can try this solution too:

1) Press the "Settings" button
2) Press the right arrow to go to "Display"
3) Press the down arrow to go to "Picture Size" which has 3 options "Normal" , "Stretch" and "Zoom". The usual settings are on "Normal" but you can change it to either "Stretch" or "Zoom"
4) Press the "A" button on the remote to save the settings and then "exit"

This should hopefully resolve the issue and not change it back to the previous one.
ruchika is offline  
Reply Digital Recorders (PVRs) General

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off