PLEASE HELP I have vertical banding issue with my HDTV. - AVS Forum
Forum Jump: 
 
Thread Tools
Old 04-02-2007, 11:33 AM - Thread Starter
Senior Member
 
AVKIK's Avatar
 
Join Date: Feb 2007
Location: CT
Posts: 280
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 3 Post(s)
Liked: 22
Maybe someone can help me. Myself and one other person on this forum have experienced vertical banding (purplish light scrolling through tv from right to left). I don't know if it is my tv or the dvr. It only appears on the HD channels, even when not broadcast in HD, and you can see it mostly at night or when room is dark. My tv is a sony crt 34HS510 and my dvr box is the Motorola dct6412III. I have it hooked up through hdmi with a dvi/hdmi adapter. It also appears when hooked up through component. I only have two months left on the warrenty for the tv so I need to know what the prolem is. Does anyone have an idea of what the problem can be and a fix? Thanks in advance.
AVKIK is offline  
Sponsored Links
Advertisement
 
Old 04-07-2007, 09:15 PM
AVS Addicted Member
 
bfdtv's Avatar
 
Join Date: Nov 2002
Posts: 13,484
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
It sounds like a ground issue to me. Is your cable (and power) properly grounded?
bfdtv is offline  
Old 04-07-2007, 09:28 PM
Senior Member
 
tpham's Avatar
 
Join Date: Mar 2006
Posts: 395
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
By any chance you had some work done in your house recently? Like other post said, ground loop may be a problem and hard to isolate. I had similar problem but mine was scrolling up. If you're not an electrician, get a licensed one for help.

Cheers,
TP.

Quote:
Originally Posted by AVKIK View Post

Maybe someone can help me. Myself and one other person on this forum have experienced vertical banding (purplish light scrolling through tv from right to left). I don't know if it is my tv or the dvr. It only appears on the HD channels, even when not broadcast in HD, and you can see it mostly at night or when room is dark. My tv is a sony crt 34HS510 and my dvr box is the Motorola dct6412III. I have it hooked up through hdmi with a dvi/hdmi adapter. It also appears when hooked up through component. I only have two months left on the warrenty for the tv so I need to know what the prolem is. Does anyone have an idea of what the problem can be and a fix? Thanks in advance.

tpham is offline  
 
Thread Tools


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off