Comcast Moto DCT 6412 III to Vizio VX37L via HDMI - Can't control volume - AVS Forum
Forum Jump: 
 
Thread Tools
post #1 of 2 Old 04-09-2007, 09:32 PM - Thread Starter
AVS Special Member
 
hooked01's Avatar
 
Join Date: Mar 2007
Posts: 1,182
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 43 Post(s)
Liked: 89
I'm not sure where the problem lies, so I'll try this forum first.

I have a Vizio 37" LCD TV hooked up to my Comcast Moto 6412 III HD PVR via HDMI cable. I get audio and video okay, but when I try to use the Comcast Remote (it's black - not silver), it does nothing. I have to use the TV's remote to change the volume level - yes...I'm using the TV's speakers...don't kill me! The Comcast remote controls the volume if I hook up the tv via the Component Cables and even the Composite Cables to my old tv without "modern" hook ups.

Has anyone run into this problem before? Is this even a problem? Or is it normal with HDMI? I've never used HDMI before so I'm new to this.
hooked01 is online now  
Sponsored Links
Advertisement
 
post #2 of 2 Old 04-12-2007, 07:52 AM - Thread Starter
AVS Special Member
 
hooked01's Avatar
 
Join Date: Mar 2007
Posts: 1,182
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 43 Post(s)
Liked: 89
ok, I found the answer to my own question...when you use the HDMI cable instead of the Compononent cables, the sound has to be controlled by the receiving unit (the TV) instead of the source (the cable box.)

I finally found a code for my Vizio tv on the Comcast/Adelphia remote that allows me to control the TV Volume. It's a bit of a pain because now I need to push the TV or Cable button on the remote to change the volume or channels.
hooked01 is online now  
Reply Digital Recorders (PVRs) General

User Tag List

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off